Wymagania systemowe

AMPAREX ma umiarkowane wymagania sprzętowe i działa na systemach operacyjnych Windows, macOS i Linux. W celu optymalnego wykorzystania zalecamy następujące elementy sprzętowe:

Hardware

  • CPU (procesor)
    4 rdzenie @ 3 GHz
  • GPU (karta graficzna)
    nVidia GeForce / AMD Radeon *
  • RAM (pamięć robocza)
    8 GB
  • SSD (dysk twardy)
    256 GB
  • Porty USB
    wolne porty USB do czytnika kart klienta, drukarki fiskalnej, adaptera Bluetooth NOAH Link
  • Dostęp do internetu
    Stabilny dostęp do Internetu z przepustowością 16 Mbps
    (nie zalecamy połączenia bezprzewodowego)
  • Monitor
    24"-calowy monitor o rozdzielczości ekranu 1920 x 1200 pikseli (min. 1280 x 800 px)

Software

  • Oprogramowanie
    • LibreOffice
    • Noah Engine *
    • Java Runtime Environment (JRE)
      instalowane razem z AMPAREX installer
  • OS
    • Windows 10 (bez Windows 10 S)
    • Windows 8.1 (bez Windows RT)
    • Windows 7 (bez Windows 7 Starter)
    Prosimy sprawdzić, czy wszystkie komponenty oprogramowania i sprzętu, oprócz programu AMPAREX, mogą działać na wybranym systemie operacyjnym.

Karta graficzna

Zalecamy korzystanie z dedykowanej karty graficznej i odradzamy zintegrowane rozwiązania graficzne Intel, nawet jeśli są one szczególnie przydatne w przypadku laptopów. Od czasu do czasu zaobserwowano błędy wyświetlania naszej aplikacji na różnych laptopach z układem graficznym Intel i działającym pod Windows 10.

Noah Engine

Noah Engine działa tylko na systemach operacyjnych Windows. Uruchamianie Noah Engine na komputerze Mac w opcji z Parallel Desktop lub Boot Camp jest możliwe, ale nie jest obsługiwane przez HIMSA, patrz Minimalne wymagania systemowe - Noah 4. Dlatego AMPAREX nie zapewnia żadnej obsługi takich instalacji. Zalecamy system Windows jako system operacyjny dla stacji roboczej, na której będą dopasowywane aparaty.

Urządzenia peryferyjne

Należy pamiętać, że nie każde urządzenie peryferyjne ma w pełni funkcjonalne sterowniki dla każdego dostępnego systemu operacyjnego. Dotyczy to w szczególności drukarek, drukarek fisklanych lub do etykiet, czytników kart i skanerów. Niektóre urządzenia wymagają dodatkowych ustawień pochodzących z oprogramowania AMPAREX. Prosimy sprawdzić kompatybilność urządzeń peryferyjnych, planowanych do użycia z naszą obsługą klienta.