Systemanforderungen

AMPAREX hat moderate Hardwareanforderungen und läuft auf jedem modernen Computer unter den Betriebssystemen Microsoft Windows, Apple macOS oder Linux. Bitte überprüfen Sie dennoch Ihre Arbeitsplätze. Falls ein System die genannten Anforderungen nicht erfüllt, kann es zu Performance Problemen kommen. Wir bitten Sie deshalb beim Kauf von neuen Arbeitsplatzrechnern auf unsere Systemanforderungen zu achten oder gegebenenfalls die bereits vorhandenen Rechner aufzurüsten um die optimale Performance von AMPAREX zu gewährleisten. Wir empfehlen folgende Computerausstattung:

Hardware

  • CPU (Prozessor)
    4 Kerne @ 3 GHz
  • GPU (Grafikkarte)
    nVidia GeForce / AMD Radeon *
  • RAM (Hauptspeicher)
    8 GB
  • SSD (Festplatte)
    256 GB
  • USB Anschlüsse
    freie USB Ports für Chipkartenleser, Bondrucker, usw.
  • Internetzugang
    16 MBit/s Bandbreite
    (möglichst nicht drahtlos)
  • Bildschirm
    24" Bildschirmdiagonale
    Auflösung 1920 x 1200 (min. 1280 x 800) Bildpunkte

Software

  • Programme
    • LibreOffice (kostenlos)
    • Noah Engine *
    • Java (wird von AMPAREX installiert)
  • Betriebssystem
    • MS Windows 10
    Auf folgenden Betriebsysteme läuft AMPAREX grundsätzlich nicht: MS Windows 10 S, Windows RT, Windows 7 Starter.
    Von der Verwendung folgender Betriebsysteme raten wir auf Anpassrechnern ab: Windows 7 *, Apple macOS *, Linux *.
    Bitte prüfen Sie, ob neben AMPAREX auch alle anderen von Ihnen benötigten Software- und Hardwarekomponenten * unter dem Betriebsystem Ihrer Wahl lauffähig sind.

* Grafikkarte

Wir empfehlen die Verwendung einer dezidierten Grafikkarte (oder einer AMD APU) und raten von integrierten Intel Grafiklösungen ab, da mit diesen insbesondere auf mobilen Plattformen wie z. B. Notebooks unter Windows 10 immer wieder starke Darstellungsfehler beobachtet werden.

* Noah Engine

Die Noah Engine ist aktuell ausschließlich unter Windows Betriebssystemen produktiv einsetzbar. Der Betrieb von Noah4 unter Parallels bzw. macOS Boot Camp ist zwar möglich, wird von HIMSA aber nicht unterstützt, siehe Minimal System-Anforderungen - Noah 4. Daher leistet auch AMPAREX keinen Support für solche Installationen. Wir empfehlen ein natives Windows als Betriebssystem für Ihren Anpassrechner.

* Noah unter Windows 7

Am 14. Januar 2020 wird Windows 7 das Ende des Supports von Microsoft erreichen. Die HIMSA wird ab diesem Zeitpunkt das Betriebssystem Windows 7 nicht mehr in Modulzertifikations- und Testabläufe einbeziehen. Es ist also anzuraten auf den entsprechenden Rechnern eine aktuelle Betriebssystemversion einzusetzen

* Peripheriegeräte

Bitte beachten Sie, dass nicht für jedes Peripheriegerät unter jedem Betriebssystem funktionierende Treiber vorhanden sind. Dies betrifft insbesondere NOAH Link, Drucker, Bon-/Etikettendrucker, Chipkartenleser, Tracer und Scanner. Für manche Geräte ist zudem eine direkte Unterstützung durch die AMPAREX Software erforderlich. Im AMPAREX Web-Shop finden Sie Hard- & Software Produkte, welche auf die Kompatibilität zu AMPAREX geprüft wurden. Bitte stimmen Sie daher die Kompatibilität der von Ihnen geplanten Peripheriegeräte mit dem AMPAREX Support ab. NOAH Link Hardware bitte nicht über Hubs anschließen.